W dniach 16.05.2019 do 13.06.2019 mail z forum nie działał poprawnie i mógł zgubić kilka maili, jeśli ktoś się próbował kontaktować proszę zrobić to ponownie. Za utrudnienia przepraszam!


[-]
Reklama



Ocena wątku:
  • 23 głosów - średnia: 2.35
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
słaby zasięg radiorom nie pomaga

Słaby zasięg, RadioRom nie pomaga
Witam.

Niedawno zakupiłem omnię. Telefonik fajny ale niestety zasięg GSM jest bardzo słaby, wgrałem sobie najnowszy rom rzyrzego ale nie poprawiło się. Tam gdzie Nokia E65 ma 5 kresek to Omnia ma ledwo 3. Poprzedni RadioRom to XXHH1, wgrałem PUJA1 i jest jeszcze gorzej niż było.

Telefon w środku jest prawdopodobnie bardzo brudny, 3 lata nie czyszczony, nie wiem czy kurz ma tu coś do rzeczy.

GPS działa poprawnie. Wi-Fi też.

Co radzicie zrobić z tym fantem?
Odpowiedz Internet Explorer Windows 7
No niestety Omnia nie grzeszy dobrym radiem gsm. Możesz popróbować wyczyścić styki w środku (antena gsm jest na dole).
Xiaomi MI6 64GB | MIUI 9.2 | Stock Kernel | Slim Case
IPAD Air WiFi 16GB | iOS 11.x | ESR Flip Cover
Odpowiedz Opera Windows 7
Ale to jest jakaś masakra, no ludzie wezmę telefon do ręki to czasami traci kompletnie połączenie z siecią! To jest nienormalne na pewno w takim telefonie. Później go spróbuję wyczyścić i wgram jakieś inne RadioRomy. Macie jakieś pomysły?
OK. Wydaje mi sie ze znalazlem.3G ma za slaby zasieg w lodzi. Jak zmusic telefon zeby nie przelaczal na WCDMA?
Odpowiedz Internet Explorer Windows 7
Wejdź w opcje i wyłącz HSDPA.
Xiaomi MI6 64GB | MIUI 9.2 | Stock Kernel | Slim Case
IPAD Air WiFi 16GB | iOS 11.x | ESR Flip Cover
Odpowiedz Opera Windows 7
Zrobilem tak i czasami wciaz mnie laczy 3G
Odpowiedz Opera Windows XP/2003
ustaw pasmo na GSM a nie 3G
Odpowiedz Firefox Windows 7
Ale gdzie bo nie moge znalezc? W settings nie widze.
Odpowiedz Opera Windows XP/2003
start/programy/telefon menu/opcje.../ karta "więcej"
tutaj kliknij na "wybór pasma" i kliknij "pobierz ustaw..." i pasmo częstotliwości ustaw na GSM 900/1800
Odpowiedz Internet Explorer Windows 7
Dziękuję.
Odpowiedz Internet Explorer Windows 7
Też miałem ten problem z omnia rozwiązałem go poprzez wyczyszczenie styków i podłączenie anten na gotowo, musisz je wypiąć z obudowy, pozdrawiam
Odpowiedz Firefox Windows 7


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości