MoDaCo.pl
ROM 4.1.x [ROM] Yoda v5.0 dla PMP5870C - Wersja do druku

+- MoDaCo.pl (https://www.modaco.pl)
+-- Dział: Android OS (https://www.modaco.pl/Forum-Android-OS)
+--- Dział: Pozostałe - Android (https://www.modaco.pl/Forum-Pozostale-Android)
+---- Dział: Prestigio - Android (https://www.modaco.pl/Forum-Prestigio-Android)
+----- Dział: Prestigio MultiPad 7.0 Ultra Duo PMP5870c (https://www.modaco.pl/Forum-Prestigio-MultiPad-7-0-Ultra-Duo-PMP5870c)
+------ Dział: Prestigio Ultra Duo PMP5870c - ROM'y & Modyfikacje (https://www.modaco.pl/Forum-Prestigio-Ultra-Duo-PMP5870c-ROM-y-Modyfikacje)
+------ Wątek: ROM 4.1.x [ROM] Yoda v5.0 dla PMP5870C (/Thread-ROM-4-1-x-ROM-Yoda-v5-0-dla-PMP5870C)

Strony: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38


RE: [ROM] Yoda v3.0 dla PMP5870C - Ryrzy - 10-01-2013

zresetuj sobie router...

btw po instalacji przywracasz ustawienia z backupu ?


RE: [ROM] Yoda v3.0 dla PMP5870C - adrian45 - 10-01-2013

ok poradzilem sobie.wgrałem stocka.potem v3.potem format routera i jest wifi


RE: [ROM] Yoda v3.0 dla PMP5870C - Ryrzy - 10-01-2013

ciszy mnie to Smile dziwna przypadłość, ale dobrze że problem się rozwiązał Smile


RE: [ROM] Yoda v3.0 dla PMP5870C - KRoman47 - 10-03-2013

@Ryrzy: Hi. I have two things to discuss.

1st: I see you are including up to date Google Apps in your ROM but they are updated quite frequently. In old Androids I just moved from apks from data/app to system/app, renamed and overwrite the original apks but then it don't work in newer Androids so I started to use Titanium backup PRO function "Integration actualization into ROM", but for some months it also don't work. So I tried to do CWM flashable packages by gapps packages. I don't know why it also don't work, I flash it but Google Play Phonesky and also Google Play Services GmsCore still don't work like they are not installed even when apks are in system/app. Can you look at this my package and tell me what's wrong?

Here it is: http://www.mediafire.com/?s1efr7nny1b33o1

2nd: How about CM10? =) I tried to compile CM10.1 for my ZTE Blade according to guide in Ubuntu at VMware, I installed Java, Python etc., downloaded repositories of Android tree and CM10.1 with patches, but when I started compile it fails after few minutes. I like to do at least something by my self but I'm not very good at it.


RE: [ROM] Yoda v3.0 dla PMP5870C - Ryrzy - 10-03-2013

1. strange, i use updated apps from data/app and i rename them to names from system/app and it works...

2. ehh i never compiled cm from sources... now i;m working to get working CWM to pmp5870 from sources Smile i know we have working but i will make this myself Tongue i have ported ROM cm10 from other rockchip tab but not from sources... it's hard to find something for rk3066

here you have link for setting up ubuntu for cm compile Wink i use this settings on my virtual machine:
http://forum.xda-developers.com/showthread.php?t=2224142


RE: [ROM] Yoda v3.0 dla PMP5870C - KRoman47 - 10-03-2013

1. Can you describe your steps and what app you are using? Earlier I just used Total Commander, remount system to r/w, moved vending and gms to system/app, renamed and overwrite to Phonesky and GmsCore, but then it disappeared from system, it wasn't installed, Google Play was gone. Even when I flash it, apks are there, but it's like not installed, I really don't know what do.

2. I will try that setting. Are you trying to modify the controls in CWM? I remember on Androidforum was some guy with broken buttons so he modified CWM source codes to another buttons.


RE: [ROM] Yoda v3.0 dla PMP5870C - Ryrzy - 10-03-2013

1. i copy apps with total commander from data/app to my internal memory and copy on my PC and add them to my zip with ROM Smile i think the problem is that you dont change perrmisions when you copy them to system/app. when i copy this to my ROM zip instalation fixed perrmisions in CWM (i think so) Smile

2. i don't have to much experience for now in compiling cm Smile


RE: [ROM] Yoda v3.0 dla PMP5870C - KRoman47 - 10-03-2013

1. It has permissions 644 it's like it should be, when I flash that my package, it also sets permissions to 644, whole script is from gapps package for ROMs without gapps and it works on ZTE Blade, but in 5870c and even in PER5274B not. I don't know... Google Play is gone, GmsCore is there but when i tap on it, it says it's not installed.
https://docs.google.com/file/d/0B3QEf2vGfslTbWoxRDFOd1JXdjQ/edit?usp=drive_web

2. I meant CWM not CM, that CWM has reversed up and down, when compiled CMW by you will work, it's no big deal to find controls in source codes and swap buttons IDs.


RE: [ROM] Yoda v3.0 dla PMP5870C - Ryrzy - 10-03-2013

2. ohhh... i didnt try this for now. now i'm working to have full cwm without bugs Smile for now i have bootable recovery 6.0.3.7 but with half screen and messed up colours hehe Big Grin when i get it work properly i will change keys Wink


RE: [ROM] Yoda v3.0 dla PMP5870C - KRoman47 - 10-03-2013

Do you understand the scripts in flashable zips via CWM? I'm looking on it for months and can't find solution. I'm really hopeless, when I try integrate Google Play and Google Play Services it only disappear and it can't be returned, only by CWM restore. Now I have non functional both apps and I really want to solve this hot to properly integrate it into installed ROM. Earlier it was work via Titanium Backup, but now it does just mess and break it.