MoDaCo.pl

Pełna wersja: EVR-I9305XXBMF1 - rom stockowy dla GT-I9305 LTE
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2
Rom stockowy, niebrandowany, jednoplikowy dla Samsunga Galaxy S3 GT-I9305 LTE z dnia 07.06.2013

Sygnatura: EVR-I9305XXBMF1-20130607143703

EVR=Everything Everywhere (UK), czyli rom dla każdego, z językiem polskim.

LINK:
Kod:
http://hotfile.com/dl/230410165/87ce3ed/EVR-I9305XXBMF1-20130607143703.zip.html

Rom oszczędniejszy pod względem baterii od ostatniego romu PLUS GSM PL, drobne zmiany w dodatkowym oprogramowaniu fabrycznym. Sprawny i funkcjonalny, rootowalny bezproblemowo, działa również Triangle Away.

Rom do wgrania przez Odina, wyłącznie dla wersji LTE!!!
Pomocy:-) zrobilem w tym romie full wipe i zgubilem lte jak naprawić?
Próbowałeś wgrać ponownie modem odinem ?

Zobacz czy zadziała sposób z S4.
Cytat:Uruchamiamy Root Explorer
Wchodzimy w data/property
Wyszukujemy - select persist.radio.lteon i edytujemy
Zmieniamy false na true ,zapisujemy
Reboot

Znalazłem gdzieś tam coś takiego do s3 lte.
Cytat:1. Disconnect USB cable from phone.
2. Go to Menu->Settings->Developer options.
3. Turn on "USB Debugging" option.
4. When message is appear press "Yes".
5. Go to dial window.
6. Enter "*#7284#" number.
7. Set "USB" radio button to "MODEM" value.
8. Go to "Qualcomm USB Settings".
9. Select "RNDIS+DM+MODEM".
10. Enter "*#9090#" number.
11. Select DM/DUM over HS-USB.
12. After phone reboot, check again "Debug USB" and if it went off, reactivate it.
13. In software select correct port and select (check) "Manual select"
(in my case the software recognized the phone in "emergency mode" on com20 (not works) and in "Normal Mode" on com21 (works)
14. If you don't know the right port, you've to try different port until the software can recognize the phone in Normal Mode
Ok będę próbował dam znać co wyszło:-)
Pamiętaj że robisz na własne ryzyko i warto także mieć kopie EFS.Wink
Już wiem dalem ciała przy full wipe.Wiele razy zmieniałem romy i modemy i było ok tyle że wczesniej nie miałem karty na lte uszkodziłem kartę sim przy wipe (nie wyjąłem jej) i się stało.Mam nauczkę wyjmować kartę sim przy wszelkich modyfikacjach
w zyciu nie zdazylo sie zeby uszkodzic karte przy softowaniu... tymbardziej tak ze uszkodzil sie jeden zakres... za to odpiwada telefon nie karta Smile jakby padła to całkiem...
To już głupi jestem:-) zbiegło sie to też z nowym abobamentem możliwe ze miałem założony lejek przez plusa, tego to już mi nie wyjaśnili na infolinii.
zbieg okolicznosci pewnie Smile ale dobrze ze dziala Smile
I guzik.Dalej nie mam lte:-( było tylko przez chwile w karcie abonamentowej,kupiłem karte z lte na doładowania i jest non stop o co tutaj chodzi.Oczywiście z plusa żadnej odpowiedzi.Już jestem bliski nastukać się własną piąchą lub zagryźc Soloża.Wracałem tez do romu plusa nic się nie zmienia wrrrr.
Stron: 1 2