MoDaCo.pl

Pełna wersja: Problem z wgraniem 2.2 - bootloop
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam!
Mam problem. Otóż posiadałem wcześniej Moto Ice Gun (andek 4.1). Jednak postanowiłem zmienić go na http://forum.xda-developers.com/showthre...?t=1140839 W instrukcji napisane jest, żeby wgrać przed instalacją 2.2 No więc wgrałem przez RSD lite, problem w tym, że teraz nie chce się odpalić. Tzn. występuje coś co chyba nazywa się boot loop - odpala się tel, to czerwone logo, ładuje się ładnie, potem pokazuje się logo t-mobile czyli już zaczyna ładować interfejs, jednak wisi tak około minuty i znowu zaczyna ładować motologo. Co gorsza, przez to, że wgrywałem to przez RSD lite to skasował się clockworkmod więc mam dostęp tylko do systemowego recovery. Nie wiem co robić Sad Tak więc mogę jedynie uruchomić bootloader i recovery systemowe, nic poza tym Sad
Z tego co pamiętam, to ten MIG jakoś zaktualizował kernela bo coś było napisane, że kernel jellybean, chociaż niby cyferki były chyba takie same, zmienił tylko jakby nazwę (no i tel był widziany jako mb526 czyli defy+)
Proszę choćby o możliwość powrotu do tego MIGa, już nie muszę wracać do 2.2 ani aktualizować do ms2ginger, byleby cokolwiek było.
Albo podesłanie jakiegokolwiek pliku sbf byleby telefon działał bo w tej chwili zostałem bez komunikacji Sad

Edit: zrobiłem wipe data i cache przez ten systemowy i pomogło - system wystartował. Przepraszam za zamieszanie, temat do usunięcia.
! Wiadomość wysyłana automatycznie !

Ten wątek został zamknięty, jeśli masz jakieś zastrzeżenia zgłoś je do administracji lub bezpośrednio autorowi tej wiadomości.