W dniach 16.05.2019 do 13.06.2019 mail z forum nie działał poprawnie i mógł zgubić kilka maili, jeśli ktoś się próbował kontaktować proszę zrobić to ponownie. Za utrudnienia przepraszam!


[-]
Reklama



Ocena wątku:
  • 31 głosów - średnia: 3.77
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
rozwiązane nie działa moduł gsm

[ROZWIĄZANE]Nie działa moduł gsm
zapyta o PIN...
Zrób tak, hard reset, hard reset.... soft SAHJ3 pełny z phone.bin, hard reset, hard reset pewna karta SIM która napewno działa.... jeśli nadal nie da się włączyć telefonu serwis
S9+ || ROM: Stock 8.0

Nie odpowiadam na PW !! Od tego jest FORUM... za dręczenie mnie na PW będę dawał warny !!
Zrobiłem Ryrzy tak jak mówiłeś i przy wgrywaniu romu wyskoczył błąd podczas wgrywania radio i Omnia uruchomiła się ponownie. Później próbowałem wgrać radio GrandPrixem i wyskoczyło takie coś:
---------------------------------------------------------------------------------------
PDA 1 starts downloading...
---------------------------------------------------------------------------------------
PHONE will be written.
Don't plug it out until the label becomes blue!!!
---------------------------------------------------------------------------------------
(1) Now Port is Matched id:0, g_nOpenPhonePort:0
(1) Change usb Success
(1) DL_MSG_PORT_OPEN_FAILURE- cnt <= 0

Omnia uruchamia się normalnie tylko nie działa moduł gsm.
Coś ci się to radio nie dograło.... sterowniki masz ?
S9+ || ROM: Stock 8.0

Nie odpowiadam na PW !! Od tego jest FORUM... za dręczenie mnie na PW będę dawał warny !!
Właśnie mam i dzisiaj świeżą winde stawiałem bo miałem 7 na laptopie i za każdym razem jest tak samo rom się wgrywa radio już nie.
hmm jeszcze jedna możliwość wgrania jest.... nowym downloaderem 1.6.6 tym który używam do moich romów, tylko do nich nie dodaje radia... możemy coś spróbować.... dam Ci Radio np JCIC2 w takiej postacie jak zwykły ROM a ty spróbujesz je wgrać.... poczekaj chwile udostępnię link (plik sprawdzę najpierw na mojej omnii)
S9+ || ROM: Stock 8.0

Nie odpowiadam na PW !! Od tego jest FORUM... za dręczenie mnie na PW będę dawał warny !!
i rozumiem że tak samo pod xp wgrywać??
oczywiście
[Obrazek: buttonRapideo.png]
tak, pod XP. Tak jakbyś wgrywał mój ROM.

Po wgraniu powinno wyglądać to tak:

Kod:
PDA Device Found!
-------------------------------------------------------------------------------------
PDA Device ready to download!
Please Press Start Button if You want to download image now...
-------------------------------------------------------------------------------------
PDA 1 starts downloading...
Don't plug it out until the label becomes blue!!!
-------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------
Start downloading phone image.
It takes about 2 minutes. Please wait...


Czekasz te ok 2 minuty.... po czym telefon się zrestartuje i PHONE finished! ( właśnie testowane u mnie)

Hasło: modaco.pl

[dl=Only_PHONE.BIN_JCIC2.exe]http://www.multiupload.com/STY8M5U68T[/dl]
S9+ || ROM: Stock 8.0

Nie odpowiadam na PW !! Od tego jest FORUM... za dręczenie mnie na PW będę dawał warny !!
Ok dzięki, niestety dziś już nie przetestuje dopiero jutro i dam znać co i jak.
Czekam na relacje, bo tu inaczej się wgrywa phone.bin niż standardowo... i to musi zadziałać Smile
S9+ || ROM: Stock 8.0

Nie odpowiadam na PW !! Od tego jest FORUM... za dręczenie mnie na PW będę dawał warny !!


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości