W dniach 16.05.2019 do 13.06.2019 mail z forum nie działał poprawnie i mógł zgubić kilka maili, jeśli ktoś się próbował kontaktować proszę zrobić to ponownie. Za utrudnienia przepraszam!


[-]
Reklama



Ocena wątku:
  • 49 głosów - średnia: 3
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
romy i900 dyskusje

ROMy i900 - Dyskusje
Telefon ożył po odłączeniu i kilkukrotnym resecie, Odpalił nowy rom, więc jest radość Smile dziękuję za wskazówki Smile
Odpowiedz
(03-31-2010, 12:17 AM)garny napisał(a): Telefon ożył po odłączeniu i kilkukrotnym resecie, Odpalił nowy rom, więc jest radość Smile dziękuję za wskazówki Smile

Gratuluje, proponuje zrobić jeszcze HR przed wgraniem i ustawieniem wszystkiego, żeby nie wyskoczyły inne problemy.
Telefon: SGH-i900 Omnia
Rom: Test i900SAID2/21054M by Ryrzy
RadioRom: i900PUJA1
Udało mi się tobie pomóc?
Kliknij [Obrazek: thumbsup.gif], to nic nie kosztujeWink
Odpowiedz
Mam takie pytanko.Wrzuciłem sobie rom 6.1 i do tego dialer z Omnii Lite.Niby jest ok ale przewijanie kontaktów to masakra w porównaniu z wm 6.5 czy da się jakoś to poprawić?
Pomogłem?Cieszę się.Możesz kciuka w górę kliknąć Wink

Odpowiedz
(03-31-2010, 02:56 PM)sebcio2804 napisał(a): Mam takie pytanko.Wrzuciłem sobie rom 6.1 i do tego dialer z Omnii Lite.Niby jest ok ale przewijanie kontaktów to masakra w porównaniu z wm 6.5 czy da się jakoś to poprawić?

WM 6.1 nie jest fingerFrendly, więc nie wiem jak to można by rozwiązać.
Tak na marginesie to WM 6.1 ma ładny dialer, tylko Ryrzy w swoich romach go wyłącza, trzeba go sobie włączyć.
Telefon: SGH-i900 Omnia
Rom: Test i900SAID2/21054M by Ryrzy
RadioRom: i900PUJA1
Udało mi się tobie pomóc?
Kliknij [Obrazek: thumbsup.gif], to nic nie kosztujeWink
Odpowiedz
ja wogóle nie rozumiem zachwytu nad aplikacjami z Omnii Lite co do dialera to też uważam że ten z Omnii jest lepszy i ładniejszy
Odpowiedz
Osobiście to podziwiam ludzi którzy mają Omnie i pakują do niej aplikacje z OLite, nie mowie o Ryrzym bo on akurat wrzuca aby zaspokoić odbiorców, ale chodzi o zwykłych userów Omni, zapychają telefon tymi aplikacjami a później dlaczego mi tak ram szybko ucieka, albo omnia tak wolno chodzi.

Chcesz aplikacje z OLite to kup ją sobie.Smile

Sory nie mogłem się powstrzymać.

Niech nikt sobie nie bierze tego do serca bo to moje zdanie.Smile

Dodam jeszcze że od wczoraj mam u siebie rom z WM6.1 21054M i wydaje mi się że zdecydowanie lepiej spisuje się niż romy z WM6.5.
Telefon się tak nie grzeje, ma więcej "luzu", działa szybciej. Omnia stworzona jest do obsługi WM6.1.
Nie jest on aż tak FingerFrendly, ale mi to nie przeszkadza.
Telefon: SGH-i900 Omnia
Rom: Test i900SAID2/21054M by Ryrzy
RadioRom: i900PUJA1
Udało mi się tobie pomóc?
Kliknij [Obrazek: thumbsup.gif], to nic nie kosztujeWink
Odpowiedz
(03-31-2010, 02:56 PM)sebcio2804 napisał(a): Mam takie pytanko.Wrzuciłem sobie rom 6.1 i do tego dialer z Omnii Lite.Niby jest ok ale przewijanie kontaktów to masakra w porównaniu z wm 6.5 czy da się jakoś to poprawić?
Możesz zainstalować FTouchSL wtedy przewijanie będzie przyjemniejsze
!!! Nie pomagam na PW od tego jest forum !!!

Odpowiedz
Należy dodać że FTouchSL trzeba odpowiednio skonfigurować (wyjątki) bo inaczej będzie mroziło i znacznie utrudniało obsługę.
Oneplus 7T 8/128GB | Oxygen OS Android 11 | Stock Kernel | Supcase UB Style

Samsung Galaxy Watch 3 | Ringke Air Sport
 
IPAD 10.2 (2019) | iOS 14.x | ESR Flip Cover
Odpowiedz
witaj Ryrzy mam duży/mały problem...

Używam Twojego romu Ultra Light WM 6.1 b 20270 (http://omniablog.pl/2009/12/26/ultralite...-3-wersje/) i na tym romie mam błąd z RESCO FILE EXPLORER 2010! Otóż po instalacji romu wczoraj po 12 godzinach w tym programie przesały działać funkcje np usuń, kopiuj/wklej ... na romie z Bulidem 21054 ten błąd też występował! Pomaga tylko HR bo po SR i po przeinstalowaniu (nawet z SK TOOLS) nic się nie dzieje Sad Zmieniłem rom na 23547 LITE i ten błąd nie występował!

Zainstalowałem RESCO Beta3 i ta funckja działa poprawnie teraz (LOL) tylko ciekawe jak długo podziała Tongue

Ale czy jest na to jakieś racjonalne wytłumaczenie?
Odpowiedz
Już kilka dni używam nowego ROMu stąd zaczerpniętego, wszystko działa poprawnie mam tylko dwa pytania:
1. Czy można zdefiniować inną lokalizację powiązaną z skrótem do albumu foto dostępnego z przewijanego menu (TouchFLO) - jeżeli tak to jak to zrobić?
2. Gdy włączam telefon zanim pokaże się logo WM i pasek postępu uruchamiania, mam taki symbol TELEFON ....!....KOMPUTER czy to oznacza jakiś błąd czy tak być powinno?
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości