W dniach 16.05.2019 do 13.06.2019 mail z forum nie działał poprawnie i mógł zgubić kilka maili, jeśli ktoś się próbował kontaktować proszę zrobić to ponownie. Za utrudnienia przepraszam!


[-]
Reklama



Ocena wątku:
  • 17 głosów - średnia: 3.24
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
konfiguracja ftouchsl

Konfiguracja FtouchSL
Mam problem z konfiguracja FtouchSL nieważne na jakim ROMie to robie (nie licząc produkcji Ryrzego) nie moge uzyskać efektu kinetycznego. Mógłby ktoś bardziej obeznany z tym programem mi pomóc??
Odpowiedz
Spróbuj ustawień Adaho0:
Enable at startup YES
Timeout 0ms
Disable on SIP active NO
Visual notification NO
Sound NO

Scrolling YES
Enable kinetic scrolling YES
Kinetic scrolling sensivity 0

Gestures NO
Odpowiedz
Dzięki za szybką odpowiedź ale dalej nic :/
Odpowiedz
oczywiście soft reset po ustawieniu??
Hmm.. jeśli nadal nic, to być może jest to przypadłość romu Wall-E lub jego ustawień dot ekranu w rejestrze.. On chyba byłby najbardziej kompetentną osobą do odpowiedzi na Twoje pytanie.
Adaho0_
Spojrzał Bóg na posty nasze, usiadł i zapłakał...

Lepiej zostać na lodzie niż wdepnąć w g... , ślisko tak samo ale za to pachnie zdecydowanie lepiej.
Odpowiedz
Próbowałem też na ultra lite Ryrzego (build 20270) i również nie uzyskałem tego efektu... Może coś źle robie..? SR oczywiście po każdej zmianie.
Odpowiedz
(06-21-2010, 12:50 PM)widmo100 napisał(a): Próbowałem też na ultra lite Ryrzego (build 20270) i również nie uzyskałem tego efektu...

Ja Ci zaproponuję jednak całkowicie inne, pozornie trochę dziwne, ale działają u mnie cacy:

Enable FTouchSL: No

Enable at startup No
Timeout: 100 ms
Disable on SIP active: Yes
Visual notification: NO
Sound: NO

Scrolling: Yes
Enable kinetic scrolling: Yes
Kinetic scrolling sensivity: 3

Gestures: Yes
Gesture timeout: 500 ms
--- // ------: No action

Active corners: Yes
Delay: 1000 ms
--- // ------: No action

Jak pod SR nie zadziałają, to mogę Ci cały profil ustawień, które na 100% działają z FTSL wyeksportować, a Ty sobie je w swoim zaimportujesz.
Odpowiedz
Dzięki na tych ustawieniach działa idealnie! Big Grin plusik leci.
Odpowiedz
(06-23-2010, 10:08 AM)widmo100 napisał(a): Dzięki na tych ustawieniach działa idealnie! Big Grin plusik leci.

Miło mi, że pomogłem. Poeksperymentuj jeszcze sobie z dwoma parametrami: Timeout oraz Kinetic scrolling sensivity.
Dla mnie odpowiadają te co sobie sam dobrałem (wyżej Ci je podałem), ale Tobie mogą lepiej "leżeć" nieco inne.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości